Get in touch
Back
Resolved

Console maintenance

Completed .

Network Drive Intranet Intranet Intranet
Completed

Maintenance ended

Posted .
Started

The Edmond site will undergo scheduled console maintenance. Intranet services across all sites will be temporarily unavailable during this window. Wi-Fi and Ethernet connectivity at the Edmond site will be down, resulting in downtime for Internet of Things (IoT) devices.

Wi-Fi connectivity and internet access for all other sites will remain fully operational.

Posted 25 May at 04:40pm CDT.