Get in touch
Back
Resolved

Unplanned ISP Maintenance

Started 22 Apr at 12:30am CDT, resolved 22 Apr at 03:35am CDT.

Network Intranet
Resolved

Thank you for your patience during the unexpected maintenance window while the ISP worked to resolve the issue. Connectivity has now been restored at the OKC site. Systems are continuing to be monitored to ensure stability.

Posted 22 Apr at 03:35am CDT.
Updated

Access may intermittently return across parts of the OKC site as our ISP continues maintenance work, but restoration is still in progress and not yet stable. Connectivity may drop again until repairs are fully completed.

Restoration Expected: 6:00 AM

We recommend avoiding large uploads or resource-intensive operations, as connections may drop, and using cellular data for critical tasks where possible.

Posted 22 Apr at 01:10am CDT.
Created

Outbound network connectivity at the OKC site is currently unavailable due to unplanned maintenance by the Internet Service Provider. All external network access and intranet services are impacted, though Drive remains accessible. The ISP is actively working on repairs, with service restoration expected by 6:00 am.

Posted 22 Apr at 12:30am CDT.