Get in touch
Back
Resolved

Console Provisioning Failure

Started 13 Apr at 01:00pm CDT, resolved 14 Apr at 12:48pm CDT.

Network Drive
Resolved

We have resolved the issues with network access. The configuration for impacted services has been rebuilt. All wireless users must select "Forget Network" from their device settings and re-connect using the "WiFi" button in the Endpoint app.

Posted 14 Apr at 12:48pm CDT.
Updated

The cause of the outage has been identified as a failed payload due to controller issues within the console. A fix is expected to be implemented within the next few hours, with service resuming by 1:00 PM Tuesday.

Posted 13 Apr at 04:30pm CDT.
Updated

Remote remedies have been attempted to no avail. A complete reimage of the console will be attempted on-site at a later date, though issues may persist. All devices remain unable to access the internet.

Estimated Repair: Sunday, April 19th

Posted 13 Apr at 01:25pm CDT.
Created

The Edmond console is experiencing serious faults, resulting in gateway provisioning failures. The issues appear to be related to underlying hardware or software corruption. All devices connected via Wi-Fi or Ethernet are experiencing a connection blackout with no available workaround.

Posted 13 Apr at 01:00pm CDT.